Setting the theme for Multisite

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Setting the theme for Multisite

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11099
    bredamcguigan
    bredamcguigan
    Participant

    Hi,
    I am using your search plugin on a multisite, its not live yet. My question is can i set the theme settings, the look and feel on 1 instance rather than having to set it up on all the sites?
    thanks
    Breda

    #11100
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Yes, this is possible. All the search instances are accessible via the network sites with the same shortcodes, if the plugin was network activated.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11126
    bredamcguigan
    bredamcguigan
    Participant

    Hi Ernest,
    Can I clarify, if I set up the theme setting in the main website, does it apply to all the rest of the sites in the multisite?
    If not do I need to set the theme in each site?
    thanks,
    Breda

    #11143
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Breda,

    The theme options are generating Custom CSS into a stylesheet file, which applies to the rest of the sites as well. The only thing you might have to do is to clear your site cache – including page, minify, CDN, browser and any other cache as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11881
    bredamcguigan
    bredamcguigan
    Participant

    Hi Ernest,

    We have found that, this plugin is not working with internet explorer compatible mode. Its bringing whole site down and throws 500 error when we try to access our website in IE compatible mode….

    this plugin works fine in all browsers including internet explorer. only problem is running website in Internet explorer compatible mode breaks everything.

    We checked every plugin we are using and only this plugin found to break site.
    Any response would be highly appreciated

    #11882
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Indeed, I was able to re-create the issue. It is caused by a malfunctioning fallback checking method, it goes into an inifinite loop whenever internet explorer 8 or lower UA string is detected.

    To solve it temporarily, replace the wp-content\plugins\ajax-search-pro\includes\classes\filters\class-asp-formoverride.php file contents on your server with this: https://goo.gl/w4cTYD

    That should do the trick.

    I will of course include a fix in the next release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.