Settings Pages are empty

This topic contains 5 replies, has 2 voices, and was last updated by

 
Keymaster
5 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9231

    Participant

    Hi,

    after update to latest version I have the problem that I can’t have the instances settings Pages. Please see the screenshot. I have disable and delelte the plugin and installed new but it’s the same problem. Can you help me?

    kind regads
    Drew

    Attachments:
    You must be logged in to view attached files.
    #9244

    Hi!

    The problem was the the plugin tried to list the custom fields on one of the settings pages, but there was no limit set on the number. It turns out there are around 23000 (!!) different custom fields on your installation, and the plugin was not able to list them all. I’ve put a limit of listing only 1000 directly to the code. The problem should be gone now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9267

    Participant

    Hi Ernest,

    thank you for you help. One problem I have some options are Empty. Please see the screenshot. I have disabled the plugin and reactivate but it’s the same.

    Can you help me again?

    best regards
    Drew

    Attachments:
    You must be logged in to view attached files.
    #9269

    I’m sorry, it was my fault, I forgot to turn off the debug mode on the plugin.

    It should be displaying correctly now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9271

    Participant

    thank you now it works 🙂

    #9273

    You are welcome 🙂

    If you don’t mind, I will close this topic and mark it as resolved for now, feel free to open another one if you have other issues.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Settings Pages are empty’ is closed to new replies.