Site not searching anything

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Site not searching anything

This topic contains 4 replies, has 2 voices, and was last updated by jakegus jakegus 8 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1273
    jakegus
    jakegus
    Participant

    I had an issue yesterday where as a sub-domain of the site that i originally bought this plugin for i installed it on the sub site and it worked fine, but when i moved it to its own URL all of a sudden it would no longer search anything. so my assumption was that it was the security feature of the plugin only allowing it to be on one site at a time. So i purchased another one and installed it on the new site and it still is not searching anything. please help.

    #1276
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Turns out it was just an incosistency with the database. I opened the “new” search, saved it again, and now it’s returning results 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1277
    jakegus
    jakegus
    Participant

    its searching now but its still not finding anything. try searching for math 1330 or 1331 both of those are groups and they are not loading.

    #1278
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    The “Search in BuddyPress groups?” option was turned off (I guess when I saved it, it got turned off)
    It should work fine now 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1280
    jakegus
    jakegus
    Participant

    Sweet thanks so much! for future reference, what was the problem with the database? where was the issue?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.