Small woocommerce bugs after installing ajax search pro

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Small woocommerce bugs after installing ajax search pro

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
3 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18320

    Participant

    If I temporarily disable the plugin will I lose all the searches I’ve created?

    I’m trying to locate a few errors I’m getting in my woocommerce plugin.
    Error 1:
    When creating categories, I’m getting an “undefined” error. When I refresh page the category appears and all works fine. It’s immediately after I create a category, I get the error and the new category doesn’t appear until I refresh page.

    Error 2:
    Lost picture zoom and lightbox for product pictures.

    All these errors occurred shortly after installing the Ajax search pro and a couple other plugins. Trying to narrow the problem down and worried that if I disable plugin, I’ll lose the searches I created and they took a bit of time to perfect.

    Thanks,
    Doug

    #18333

    Hi Doug,

    You can safely disable the plugin, the search instance information will remain in the database. I am not able to replicate these issues on my test environments though. Let me know if the issues are resolved if the search is disabled.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.