Style lost and search results are not loading

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Style lost and search results are not loading

This topic contains 3 replies, has 2 voices, and was last updated by alharam alharam 4 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18638
    alharam
    alharam
    Participant

    Hi,
    Ajax Search is not working properly and also style has lost after i enabled “fa fa-angle-down” icon for Main menu kindly check for me with URL if possible. we are using AVADA theme

    Best,
    Satheq

    Attachments:
    You must be logged in to view attached files.
    #18641
    alharam
    alharam
    Participant
    You cannot access this content.
    #18643
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    From the screenshot it seems like a cache related issue only, although I cannot tell exactly. I don’t think it is related to the search configuration. I see you have all the stylesheets and script files cached. After making changes in the production, make sure to clear that cache as well. That could explain the problem.

    Perhaps you can enable this option if you want to: https://i.imgur.com/4ii85Gi.png
    That will load the search styles asynchronously, bypassing the original cache.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #18644
    alharam
    alharam
    Participant
    You cannot access this content.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.