Styling issue on frontend

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 week, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39381
    jamiedallaire
    jamiedallaire
    Participant

    I’m having an issue after the latest updates. I even just updated the hot fix version and the problem still persists. This is happening on more than one website as well. Here’s a video of the issue: https://www.screencast.com/t/x94jrUxuR

    The two websites that use your plugin are:
    – cochraneontario.com
    – mineconnect.com

    #39384
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you very much for the details, it helped a lot.

    I have managed to find the issue. Somehow the inline style for the search was not correctly printed, when using in an Elementor pop-up or similar column. We are already working on a better solution, which I applied to the plugins on both sites.

    If you have this issue on others, please copy the whole wp-content/plugins/ajax-search-pro directory from cochraneontario.com to apply the same patch. After clearing the cache, the changes should be apparent.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39386
    jamiedallaire
    jamiedallaire
    Participant

    Awesome! I can’t say enough about your plugin. It really enhances the search functionality on both websites. And the support is fantastic as well. Definitely our go-to plugin for advanced search functionality from here on our. Keep it up!

    #39387
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you very much 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.