The backend interface is not responding

Home Forums Product Support Forums Ajax Search Pro for WordPress Support The backend interface is not responding

This topic contains 2 replies, has 2 voices, and was last updated by mattsan mattsan 6 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5481
    mattsan
    mattsan
    Participant

    Hi

    I like this plugin a lot, but now it is installed, the backend does not work.

    The backend interface appears but none of the buttons respond to mouse clicks and I cannot drag any items.

    I am using Chrome but I tried Safari and it still has the same problems. I did an error check and resolved all read/write problems (there were two but I do not think it is connected)

    #5483
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    This usually happens if a 3rd party plugin invokes a javascript error before rendering. It can also happen if the theme javascript files are loaded on the back-end as well (where they shouldn’t).

    I can’t tell exactly unless I see it, but you can try 2 things:

    • Swtich the theme temporary to the default, and see if it works then.
    • Turn off every other plugin but the search and try then (or you can turn them off 1 by 1)

    If it doesn’t help, you can include temporary back-end details to your ticket and I may be able to tell where the error originates from by checking the error console.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5487
    mattsan
    mattsan
    Participant

    Great, thanks a lot, I will try all of that.
    Currently the site is down due to a server error but I will send you the log if I can’t find which plugin is causing the clash
    Thanks again
    Matt Reynolds

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.