The request failed. Please check your connection! Status 50

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress The request failed. Please check your connection! Status 50

This topic contains 14 replies, has 2 voices, and was last updated by SZK SZK 2 weeks, 2 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #39283
    SZK
    SZK
    Participant

    Hi there,
    since the last update Version 4.23 I’m having an issue when typing into the search field – I always get this error message

    The request failed. Please check your connection! Status 500 – see attachment.

    I have already re-installed the plugin and created new index tables but it didn’t work. You told me on envato to drop you a line here so you will have a look at the issue.

    Thx and BR,
    Carlo

    • This topic was modified 1 week, 5 days ago by SZK .
    Attachments:
    You must be logged in to view attached files.
    #39285
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Carlo,

    Can you please add temporary FTP and back-end details? (please attach them in a .txt or .zip file, it is safe, nobody else can access it).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39286
    SZK
    SZK
    Participant

    Do you need access only to the plugin folder?

    #39287
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Yes, that is more than enough.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39288
    SZK
    SZK
    Participant
    You cannot access this content.
    #39290
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Perfect, thank you!

    I may have already found the issue, it was a missing “\” namespace character in the code related to Visual Composer. Can you verify if it works now?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39291
    SZK
    SZK
    Participant

    it works great now! Do not forget to let other users on envato know where the issue is πŸ™‚
    Thanks a lot for the great support!
    I’m now deactivating the ftp access πŸ™‚

    BR and have a great day ahead!

    Carlo

    #39292
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Great πŸ™‚

    Surely, we are already testing the quickfix patch for this, it will be up in a few hours.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39293
    SZK
    SZK
    Participant
    You cannot access this content.
    #39295
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39296
    SZK
    SZK
    Participant
    You cannot access this content.
    #39297
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I can check that as well if you want to. If you can enable the access again I will debug that as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39298
    SZK
    SZK
    Participant
    You cannot access this content.
    #39299
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thanks!

    I found this issue as well – the image cropper library conflicted with an existing one. Now the images should be fine too. This issue was related very closely to the other one, both were resolved similarly.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39300
    SZK
    SZK
    Participant

    thanks again!!!! πŸ™‚

    BR
    Carlo

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.