Theme options change to default values

Home Forums Product Support Forums Related Posts Pro for WordPress Support Theme options change to default values

This topic contains 3 replies, has 2 voices, and was last updated by srtxus srtxus 7 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4576
    srtxus
    srtxus
    Participant

    Good morning.
    We are trying to install the plugin Related Post Pro on our website, but we have a problem and need support.

    When the plugin is activated, all theme options installed (WooPress theme) are changed to the default settings.
    Logo, colors, headers, and other theme options have no effect when the plugin is activated.

    When we disable the plugin everything go back to normal, and theme loads logos, colors etc.. perfectly

    Have you got a solution for this?

    The site is http://universia-apple-des.netberrytest.com/

    Thank you very much.

    #4615
    srtxus
    srtxus
    Participant

    Hi.
    I’m sitting in front of the computer, looking at the screen & waiting for your reply without moving since April 23th.
    Any update?

    Thank you

    #4630
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thank you for the proper details! It was a simple variable name conflict. I’ve made a minor change to the plugin code to fix this. I will however create another long term solution for the upcoming plugin update.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4647
    srtxus
    srtxus
    Participant

    Hi!
    Thank you very much for the solution.
    Now it works perfect.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.