This request has failed

This topic contains 7 replies, has 2 voices, and was last updated by marcel marcel 1 year, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #41400
    marcel
    marcel
    Participant

    Hi; we have installed the filter on our site.

    On this page we have elementor and ele custom skin pro active as well. We have limited the number of products displayed to 6 with a load more button. Now on initial page load this works fine (no filter activated). Load more button executes the js’: ECS_load_next_page(); As soon as we use the the page reloads fine and shows the filtered items. However if we now use the load more button, a get page is executed for the filter instead of the js. and this results in a loading error with status 404.

    Can you please help us out.

    Br,
    Marcel

    #41401
    marcel
    marcel
    Participant
    You cannot access this content.
    #41409
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Marcel,

    I generally don’t recommend using a “load more” feature especially if you use any addion (ECS or similar). Can you please switch to pagination to see if that changes anything? Please also note that only the core Posts widget is guaranteed to work properly including pagination. Custom posts widgets may not work in all cases as expected.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41420
    marcel
    marcel
    Participant

    Hi Ernest, the pagination option also doesnt work, but we are using the custom post type for the page so that is probably the reason then. However, we have managed to get it working with infinite page load, so we will use that instead.

    Just one more question though, with regard to the earlier ticket we had the issue with the memory problem. Is the fix already available, as you modified our local files, but we also have the problem on the other installation we have and I would like to update the plugin ASAP so we can get that fixed too.

    Thank you,
    Marcel

    #41423
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    All right!

    If you copy over the wp-content/plugins/ajax-search-pro folder to the other server then it will resolve the issue there as well. The next update will be released within 3 days, it was scheduled for today, but tests revealed some issues, and first we need to address those.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41433
    marcel
    marcel
    Participant

    Ok thanks; I think I better wait for the plugin update as this is regarding a separate license/install with a different implementation; I am worried to mess up the filter settings, or is that all only updated in the database and not the plugin folder and can I do this safely?

    Br,
    Marcel

    #41434
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You can do it safely – your settings does not affect the plugin folder, everything is stored in the database or in the WordPress cache folder. Changing or even uninstalling the plugin will not change the settings.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41435
    marcel
    marcel
    Participant

    Ok great Thanks for the quick reply; I’ll do the update manually then.

    Br,
    Marcel

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.