Thumbnails with polaroid layout, Thumbnails confusion

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Thumbnails with polaroid layout, Thumbnails confusion

This topic contains 6 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8120
    Henrik Hansen
    Henrik Hansen
    Participant

    Hi there

    So, I found the polaroid layout to be a bit confusing. Sometimes I get an nice listing, with lines (we want this) – and sometimes we get an wired result with pictures flying. Can we set the result to only be a simple list?

    Futhermore, is it possible to insert an thumbnail to the listing? Just an small thumbnail.

    And also, we cant find products on SKU anymore. Why is this?

    Regards, Henrik

    #8121
    Henrik Hansen
    Henrik Hansen
    Participant

    I switched to the “Vertical” option, and now we are close. But sometimes we get images, and sometimes not. How come? We just want the thumbnails to show always. We got images on almost every product in the page.

    #8122
    Henrik Hansen
    Henrik Hansen
    Participant

    And also, we get this issue.. Very strange

    Attachments:
    You must be logged in to view attached files.
    #8125
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    The weird layout issue was caused because you have caching activated and it was not emptied yet automatically for some reason. (it should be emptied automatically when saving options, but wordpress can prevent that in some cases)
    When you change an option, make sure to clear the cache on the Cache Settings submenu. I will note this as a possible issue, as it should be cleared automatically.

    There is a good chance that this caused the image problem, let me know if not.

    The SKU is not working, because it’s simply not selected on the General Options -> Sources panel: https://i.imgur.com/Sf05Out.png
    Make sure to select the “_sku” custom field to look within the product SKU-s.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8130
    Henrik Hansen
    Henrik Hansen
    Participant

    All solved now. Thanks!

    #8144
    Henrik Hansen
    Henrik Hansen
    Participant

    Hi again

    We still have problems with the SKU values. If I insert the SKU e.g.: “383674” the product shows up in the drop down, but if we hit enter, or click the search icon, then the product dosent show on the search page.

    Any idea why this is?

    Regards

    #8145
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    You probably have the results override deactivated. Make sure to turn it on on the General Options -> Behavior panel: https://i.imgur.com/OGSyBGT.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.