Totally not working on local server?

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Totally not working on local server?

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4626
    Min
    Min
    Participant

    I am testing on local. But it’s totally not working.
    so i don’t know what to ask and what’s the problem. I’ll just write it down.

    -imported the demo settings.
    -changed to “only search in posts.”
    -changed and matched some custom fields.
    -result page settings

    1. Even i checked specific taxonomy and searched.
    ->results shows all the pages and items which includes the keyword that i wrote in search box. This means filter is not working right?
    2. result page shortcode or URL seems not working.
    -> It always using my theme’s(Javo’s) default result template despite of pasted url (search result shortcode page)
    3. Maybe plugin is not supporting Non-Latin language on custom settings or name?
    4. conflict with my theme?
    5. plugin bug? not stable? or i am missing some

    ps. I think it would be much better if you make step by step tutorials or videos like other developers. And your Tutorials menu contents are more appropriate to Blog menu on top. Since you are selling plugins and using this site as a support center. Tutorials menu should include your plugins tutorial firstly.(Just telling little difference of other plugins support center. nevermind)

    It’s been 26 hours trying to solve this problem without sleeping..gosh..;(
    I hope you can understand my english

    #4628
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    1. Could you please upload screen shots of the settings you applied and the results you are not expecting to see?
    Have you excluded the proper terms on the advanced options panel? You can check the documentation here.
    If you can give me examples maybe I can tell if there is anything wrong with the configuration or so 😉

    2. Could you please be more specific about this issue? Are you using the search results shortcode somewhere on the same page where the search is?
    The plugin can not (because it’s not possible in WordPress) overwrite the themes result layout, if that’s what you mean. The results page (where the default wordpress search redirects) in your theme can only be edited by editing your theme unfortunately.

    Non-latin characters would be an issue if you would get no results at all, but that’s a very rare issue and it’s related to a bad database collation. In your case that’s not the problem for sure.

    The documentation explains almost every single detail accordingly, starting from how to create a search engine to the more advanced options.

    I’m working more than 80 hours a week on my plugins and support alone to make them better, unfortunately I couldn’t find any time to make video tutorials yet, but it’s planned of course.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.