Translation and delete

This topic contains 7 replies, has 2 voices, and was last updated by TESCO123 TESCO123 5 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12540
    TESCO123
    TESCO123
    Participant

    Hi. I set up your nice plugin and it is working well.
    But I had 2 problems.

    1.
    I need to translate only one word of ” Related Posts” I cannot the the string on WPML.

    2. I duplicated one setting for experiment and tried to delete but cannot.

    Hope you can let me know how to solve them.

    Thank you.

    #12549
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    1. You can change that string on the Layout Options -> Output options panel: https://i.imgur.com/aRvB7bR.png

    2. Do you mean you duplicated one related posts pro instance, but you cannot delete it? It is a known issue with the recent release. You can leave it there, it won’t cause any issues. I will fix this for the upcoming release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #12555
    TESCO123
    TESCO123
    Participant

    Hi.

    I need to tralsrate “Related Post” to 2 laungage (Japanese and English).
    It should be Japanese on JPN page, should be English on EN page.

    I saw your plugin is compatible with WPML, that is why I bought it.
    Normally I need to use WPML to separate them but it is not on string.

    I duplicated one related post setting but it didn’t work (It was not same setting) then tried to delete.
    You say it won’t couse any issues but it showed bug on the post page.
    Whenever I press delete botton, the bug increased on page.

    Actually I needed to restored my website to get back to day before because of the bug.
    So I don’t have any picture to show you.

    I will try not to duplicate and delete anymore.

    Please help me to translate “Related Post” to each language.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #12560
    TESCO123
    TESCO123
    Participant

    Hi.
    I created new Related posts and it shows bug again.
    I cannot create second Related Posts because of this bug.

    Also I found funny bug on specific page.
    Other page is fine, only one page.

    Hope you can fix it up for me. Thank you.

    Attachments:
    You must be logged in to view attached files.
    #12565
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Based on the screenshot, it looks like the CSS file might have been cached. Make sure to clear your site cache, Cloudflare cache, Browser cache and reload your site by pressing CTRL + SHIFT + R.

    I will look into the WPML issue, I might be able to re-create it, and get back to you with a possible solution.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #12566
    TESCO123
    TESCO123
    Participant

    Hi.

    Thank you for the reply.
    I could remove one bug since I clear cache but another bug increased.

    Can u guess what is happened to this page?
    Please check above and bottom.
    https://ec.manga-materials.net/en/request/

    About translation, I removed title and added text by myself on each page for now.

    Thank you.

    #12575
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Verry sorry for the late response, I was working on the next release on this plugin.

    I believe those error messages are related to a known problem, where the plugin tries to add itself to the end of the content, but in some cases it’s not correctly recognized.

    I’m attaching a pre-release of the 1.6 version to this post. To update, please de-activate an delete the current one via the plugin manager, and install this one instead. All your configuration should remain in the database.

    Make sure to have a site back-up before installing any plugin, just in case.

    This release should fix the error message issue, and I have also fixed the WPML string translations.

    Attachments:
    You must be logged in to view attached files.
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #12592
    TESCO123
    TESCO123
    Participant

    Hi.
    Thank you for the reply
    I tried pre-release 1.6 version and it is working perfect so far.

    I appreciate your kind support while you are busy.

    Best Regards.
    Satoko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.