Turned Off Search in Posts, Still displays posts

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Turned Off Search in Posts, Still displays posts

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15341
    nearsightedstudios
    nearsightedstudios
    Participant

    I have attempted to create a second search option for my clients website. The standard search, of course, appears in the navigation bar. The second search appears on http://crystalflash.wpengine.com/support, where I want to only be able to search the custom post type “Support”. I have tried everything I can think of with your plugin to make this happen, but it does not seem to matter. I am unable to make it operate the way it was described to me in your Envato response this morning.

    If you could please provide me some assistance in achieving my desired outcome, that would be wonderful! At the very least, if you could tell me what I am doing wrong, I would appreciate that as well! Thank you very much.

    #15344
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I think I see what the problem is now. I though you were reffering to the live search feature, not the results page, my mistake 🙂

    The problem was that by default the so called ‘Search results override’ feature is not enabled, which is responsible to replace the default wordpress search results with the ones from the plugin, when using the plugin form. Since you have added back-end details, I have enabled it for you: https://i.imgur.com/xkkIB2n.png

    In case you are interested, you can read more about this feature here: Search results override documentation

    It should display the expected post type results now. I hope this helped!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.