UI does not function

This topic contains 2 replies, has 2 voices, and was last updated by mattsan mattsan 6 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5538
    mattsan
    mattsan
    Participant

    Thanks again for the mail.

    I have tried your suggestions; changing the theme / disabling all plugins, but neither work.

    Something is stopping the javascript and the UI will not function at all.

    I have supplied the log in details, could you take a look?

    Many thanks,

    Matt Reynolds

    #5540
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It think I see the problem. The error console says the following:


    Uncaught TypeError: $(…).accordion is not a function
    originating from: http://mattreynolds.net/wp-content/plugins/otw-blog-manager/assets/js/otw-admin-bm-functions.js?ver=4.2.2

    Then this error subsequently causes everything else to fail.
    It’s the “otw-blog-manager” plugin tried to load it’s resources, but something failed on the way. Since those resources are not needed on the ajax search pro pages, I found a solution.

    I’ve added a conditional statement to unload the script handlers for the ajax search pro pages. Will include this in the upcoming version as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5541
    mattsan
    mattsan
    Participant

    This is great, thank you so much.

    I checked and it is working fine, now I can get down to enjoying using this very useful plugin!

    Many thanks again

    Matt Reynolds
    mattreynolds.net

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.