Unable to create search instance

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Unable to create search instance

This topic contains 16 replies, has 2 voices, and was last updated by  Numaphon 3 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #4521

    Numaphon
    Participant

    Hello,

    When I create a new search instance in my blog nothing happens. 🙁 How should I proceed?

    Thanks.

    Best Regards,

    • This topic was modified 3 years, 3 months ago by  Numaphon. Reason: ftp data
    #4523

    Numaphon
    Participant

    Please, check the image attached for a better understanding. After adding the instance, it does not appear in the list below as shown in your demo.

    Attachments:
    You must be logged in to view attached files.
    #4527

    Ernest Marcinko
    Keymaster

    Hi!

    Which version of the search are you using?
    Are you on a multisite network?
    Can you provide access and ftp information, so I can check the problem?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4542

    Numaphon
    Participant

    Hello,

    I am using the version 4.0 and yes I am in a multisite network.

    If really needed I can provided the ftp access. Do you think that it is possible to solve without it?

    Thanks.

    #4546

    Ernest Marcinko
    Keymaster

    Hi!

    Okays. This is a known problem, but so far you are only the 3rd person to report it. I remember it was something with an incorrect database prefix or something, but I could not solve it permanently because I didn't have ftp access to the other servers, so I was just guessing.

    If you have a test server or anything I can access via FTP with this problem it would be awesome. I could finally figure out what's causing this, because I was unable to reproduce it on my test servers.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4549

    Numaphon
    Participant

    Hello,

    You can check my real server. No problem. Just want it solved. Where can I post the FTP settings (they are locked out now). Thanks.

    Best regards,

    • This reply was modified 3 years, 3 months ago by  Numaphon.
    #4551

    Ernest Marcinko
    Keymaster

    Great!

    You can edit your first post in this thread, or upload a txt file with the details. Both methods are safe and only visible to me and you.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4553

    Numaphon
    Participant

    Hello,

    I've just added the FTP information. Let me known if it helps.

    Best Regards,

    #4554

    Ernest Marcinko
    Keymaster

    Thank you for the details, I think I have found the solution finally.

    Upon activation the search tables were created with the incorrect prefix. I've made a modification to the main search file and re-activated the plugin. I also created a search instance with the name “test”.

    Thanks again, I'll surely add this bug fix to the upcoming release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4556

    Numaphon
    Participant

    Hello,

    Thank you. Now it is working! Is there anyway to clean my ftp login information from here?

    Best Regards,

    #4557

    Ernest Marcinko
    Keymaster

    You're welcome!

    Sure, I've cleared the information, so it's no longer accessible.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4559

    Numaphon
    Participant

    Hello,

    Is there anyway to change the “Try These: XYZ,…” color text?

    Thanks.

    #4560

    Ernest Marcinko
    Keymaster

    Currently only by custom CSS, for example:

    p.asp-try a {
      color: #FFF !important;
    }
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4561

    Numaphon
    Participant

    Thanks!

    #4584

    Numaphon
    Participant

    Hello,

    The search function in my site a much more slower than your (in this page). Anyway to solve this? 🙁

    Thanks!

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.