Unable to replace with default search icon

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Unable to replace with default search icon

This topic contains 15 replies, has 2 voices, and was last updated by infotyke infotyke 5 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #11600
    infotyke
    infotyke
    Participant

    Hi,

    On our website sandbox, sandbox.infotyke.com/psa see that default search area next menu –>> this should be work through your plugin but not working.

    pls help.

    #11611
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thanks for the details, I was able to fiture it out. The theme unfortunately did not support automatic replacement of that search in the navigation.

    I was however able to find the code part that outputs the search, and replaced the form with the search shortcode.
    You can find the original code in the theme functions.php file on line 1874:

    ..and the modification (currently active) below that on 1875:

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11929
    infotyke
    infotyke
    Participant
    You cannot access this content.
    #11930
    infotyke
    infotyke
    Participant
    You cannot access this content.
    #11945
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11946
    infotyke
    infotyke
    Participant
    You cannot access this content.
    #11949
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I didn’t remember I had to use SFTP not FTP, I was able to do it now.

    I have replaced the normal search with the ajax search pro now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11951
    infotyke
    infotyke
    Participant

    Thank you very much. I really appreciate your prompt reply.

    However, it looks ANY results are not coming in search results. :-/

    #11952
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Have you checked if the configuration is correct?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11953
    infotyke
    infotyke
    Participant

    Yes, I have checked and it looks normal to me.

    #11954
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I tried to log-in to check, but none of the password works (tried old and new too). Can you please check that?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11955
    infotyke
    infotyke
    Participant

    I have checked again –
    – FTP password working fine.
    – WP password working fine.

    May be you need to refresh browser.

    #11956
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I figured it out, the log-in name was different than on the ticket details.

    The issue was that there was an excluded category, which was no longer visible. I’ve removed it, now it should return results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11957
    infotyke
    infotyke
    Participant
    You cannot access this content.
    #11958
    infotyke
    infotyke
    Participant

    Hi Again,

    Are you working on it? Because I can not see your solution:
    1. ajax search pro instead default search
    2. results in search

    Tried on incognito but still not showing. Is there cookies issues?

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.