version 1.4 404 related-posts-pro/js/min-scoped/jquery.rpp-isotope.js.

Home Forums Product Support Forums Related Posts Pro for WordPress Support version 1.4 404 related-posts-pro/js/min-scoped/jquery.rpp-isotope.js.

This topic contains 2 replies, has 2 voices, and was last updated by Sabine145 Sabine145 6 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7268
    Sabine145
    Sabine145
    Participant

    Hello,

    thank you for this great plugin!

    But after update to version 1.4 I am receiving an 404 code in webpagetes.org for
    http://equicanis-blog.corm/wp-content/plugins/related-posts-pro/js/min-scoped/jquery.rpp-isotope.js.

    I deleted this version and installed 1.3 again. no problems.

    Plesk 12.5, php 7..01, genesis magazine pro, wp rocket, mod_pagespeed

    Please check and update, thanks!

    With my kind regards,

    Sabine Seiffarth

    #7269
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You are right! I’m not sure why are those files missing.

    I’m uploading a fix to codecanyon right now. Please re-download version 1.4 again after 24 hours (it should be approved by then).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7271
    Sabine145
    Sabine145
    Participant

    fine :-), it’s running.

    Thank you!

    Best

    Sabine Seiffarth

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.