web page isn't at the top position when starting or refreshing

Home Forums Product Support Forums Ajax Search Pro for WordPress Support web page isn't at the top position when starting or refreshing

This topic contains 5 replies, has 2 voices, and was last updated by Jeffrey Zhang Numaphon 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15235
    Jeffrey Zhang
    Numaphon
    Participant

    Dear Ernest,

    my web page not display correctly, can you advise me how to fix the problem.

    I attached herewith the photos comparing the display of my web page when starting,
    without ajs plugin, the position is OK
    with ajs plugin, the position is always stop at the point plugin placed

    I would like my web page to display correctly at the the top of the page when starting or refreshing

    best regards,
    Numaphon

    Attachments:
    You must be logged in to view attached files.
    #15237
    Jeffrey Zhang
    Numaphon
    Participant

    can’t attach second file, please find here

    I would like my web page display like this, but with AJS plugin

    • This reply was modified 4 years, 8 months ago by Jeffrey Zhang Numaphon.
    Attachments:
    You must be logged in to view attached files.
    #15259
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Currently it looks all right to me: https://i.imgur.com/HXDDyfR.jpg
    Has the issue been resolved? Or is it on a specific page?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15260
    Jeffrey Zhang
    Numaphon
    Participant

    Dear Ernest,

    the issue can’t be solved right now, it’s quite frustrated me a lot. I have tried many alternative ways, but not success.
    Can you look into this for me.

    My notice from the very beginning, the page will start at the point where ASP’s code is placed.

    Looking forward for your kind assistance.

    Best regards,
    Numaphon

    #15261
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Ah, okay, I think I understand what you mean now. You might have enabled the auto-scroll to results option for that search instance. Make sure to turn this option OFF: https://i.imgur.com/9bCN8jU.png
    Save the option, then clear the cache (if you have any), and reload the page by hitting CTRL + SHIFT + R, and it will solve it immediately. Check this on all search instances, just in case.

    I thought there was something with the page code, but now I understand 🙂 Sorry about the missunderstanding.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15262
    Jeffrey Zhang
    Numaphon
    Participant

    wow !!!!
    Ernest, you’re great. I got it right now.

    Thanks so much.
    Numaphon

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.