When publishing page with Search box widget error: Response JSON not valid

Home Forums Product Support Forums Ajax Search Pro for WordPress Support When publishing page with Search box widget error: Response JSON not valid

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39996
    Joona Lehikoinen
    Joona Lehikoinen
    Participant

    Default theme, all add-ons disabled and default Ajax search pro and when adding the shortcode or the actual search box to the page -> WP throws error when trying to save/publish page saying that Response JSON is not valid. This only comes up with the search box but with search settings & search results this doesn’t come up and the page gets saved as normal.

    Running latest WordPress. Is this a known issue? I can’t get any error messages in logs even with WP_DEBUG true. Am I missing some configuration?

    Please assist.

    #39997
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #40002
    Joona Lehikoinen
    Joona Lehikoinen
    Participant

    Voila. Both the shortcode and the normal adding now functions normally and the page can be saved/published.

    Thank you for your quick help.

    #40012
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.