Won't index correctly

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26816

    Participant

    The plugin is not indexing correctly. For example, there are 27 vegetarian recipes listed under categories, but only 10 show when a search is done on the category ‘Vegetarian’.

    The plugin obviously works otherwise your would not have a 4.82 rating but we have spent many hours on this without success.

    I have disabled all the ‘obvious’ plugins without success. Because this is a multi-site, there are plugins that cannot be disabled without affecting traffic but they are BIG name, well-coded plugins.

    I have been using the WPMU ‘global site search’ and ‘global indexer’ so disabled them as lead suspects but there was no change.

    Your knowledgebase also failed to help.

    Have you come across this issue previously? What was the solution?

    As a final question, I am of the understanding that your plugin – assuming we get it working correctly – can be used to index and search all sites in this multi-site. Is that correct?

    Thanks in advance,

    David Wilks

    #26817

    Hi David,

    I checked on the provided URL, but I cannot see the plugin search bar anywhere on the site. Can you please link me to a page where it is visible?

    The most common issues are:
    – If you mean the live search results, then the search results limit is 10 by default. Increasing that, will show more results.
    – If you mean the results page, then the search results override is most likely not activated

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.