z index

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18907
    cornwalldesign
    cornwalldesign
    Participant

    Hi,

    We are having problems with the dropdown of the search, it displays behind the menu. we have tried to adjust the z index but no luck.

    an suggestions please let us know!

    many thanks jamie

    #18908
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Try changing the z-index of the results container to 999999 under the Theme Options -> Custom CSS panel, here: https://i.imgur.com/0aVCPnu.png

    If that does not help, then this custom CSS will do the trick:

    .asp_r {
        z-index: 999999 !important;
    }

    In both cases, don’t forget to clear your site cache (if any), and reload the page via hittin CTRL + F5 buttons, so the browser cache is cleared as well.

    I hope this helps!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #18909
    cornwalldesign
    cornwalldesign
    Participant

    that worked perfectly! thank you!!! 🙂

    #18913
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.