Can't update to 4.0

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4474
    GregEvans
    GregEvans
    Participant

    Hi there, Trying to update to 4.0 but i get the following wordpress result:

    “Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.”

    Do i need to delete the old version (3.5) before i install the new? And if so, will i lose my existing settings?

    with thanks, Greg

    #4475
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Here you can read how to safe-update to avoid any issues: https://wp-dreams.com/knowledge-base/updating-from-older-versions/
    Your settings will remain in tact after updating.

    The error message you are getting is probably because you are trying to upload the wrong zip file downloaded from codecanyon. They usually contain the documentation as well. If you unpack it there should be another zip file called ajax-search-pro.zip

    That’s the one you need to upload.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.