Rotating process wheel without results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Rotating process wheel without results

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2788
    dilbert
    dilbert
    Participant

    Hi,

    I know thta this case ist already explained in the knowledge base. So I tried all options described:

    changing the theme (enfold > twenty fourteen)
    disabling plugins (not woocommerce)
    checking error log (is empty)
    trying different compatibility settings

    But nothing helped to solve the problem. As far as I remember the functionality was OK, before updating to a new version.

    Now that you have all access data I hope you can detect the problem.

    Thanks in advance
    Dilbert

    #2789
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    There is a guide in the knowledge base for safe upgrading, as well as in the documentation:

    https://wp-dreams.com/knowledge-base/updating-from-older-versions/

    http://wp-dreams.com/demo/wp-ajax-search-pro3/docs/#important_upgrade_notes

    I believe you missed one step. The cache options have changed in the new version, so there is a possibility of database inconsistency. Since you give me access I did solve this for you, by simply saving the cache options without change. It should be working now correctly.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.