Search gives results in 2 languages

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search gives results in 2 languages

This topic contains 16 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 7 months ago.

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #4087

    It’s not working for me in any browser, all caches are cleared. Are you sure you had WooCommerce Advanced Ajax Layered Navigation activated?

    Ernest Marcinko
    Ernest Marcinko

    Funny, but it works on chrome, but not on firefox.

    Strange enough there was not a single error message, it just simply didn’t work – strangest thing I have ever seen.

    After some debugging, disabling the noui slider script fixed the problem. I have no idea how is that possible, since the script is namespaced to a different scope.

    Anyways, to make this change persistent you will have to copy the ajax-search-pro/includes/asp_init.class.php file from the test environment to the production and set the Javascript source option on the Compatibility Options submenu to Minified.

    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.