Reply To: "Title" keep field exclusive doesn't work, Help!

Home Forums Product Support Forums Related Posts Pro for WordPress Support "Title" keep field exclusive doesn't work, Help! Reply To: "Title" keep field exclusive doesn't work, Help!

#2093

Ernest Marcinko
Keymaster

Hi!

I believe the problem is that the every post in this case contains the work “Man” which is most likely picked up as a keyword.

If you need very specific results, then I would recommend to select the posts which you need as results (you can do it for each post on the post editor screen, https://i.imgur.com/4byCeeF.png)

Or you can add the keyword “man” to the restricted words list if you feel, that it's too common. (it's in the related-posts-pro/restricted.txt file, words are separated by spaces)

Or it is also possible to create a custom field with keywords on the post editor, and select to only look in that custom field on the related posts pro settings page.

I would recommend the first solution, because you can customize the results on a post level – other posts won't get affected.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)