Reply To: Scrollbar and excluding pages


Ernest Marcinko


Thank you for the kind words!

1. I remember someone had a similar issue just the other week. It was something to do with the same scrollbar script used by another plugin. If I recall correctly, the following thing helped him: Open the Compatibility Options submenu and change the Javascript source option to Minified:

Don't forget to clear your cache after doing so, to make sure the source is indeed swapped. You can try the other options values as well, if the “Minified” does not solve it.

2. On the Advanced Options panel if you scroll down, you can exclude posts/pages by ID or you can also exclude Page parents as well:

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)