Reply To: Error when creating index

#6561

Ernest Marcinko
Keymaster

Hi!

There is no way to “choose” your search page. It's a theme feature, whereas the search.php file in your theme directory displays the results. You can change the url, if the default search redirect to a different location on the Layout Options -> Results Layout panel the Show more results URL option: https://i.imgur.com/SKJXbTo.png

There is an option to override the results, but it might not work with multiste. (it's hard to get cross-site posts correctly as they can have matching IDs per site) On the General Options -> Behavior panel, the Override the default WordPress search results page? option: https://i.imgur.com/L8sPa4N.png

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)