Reply To: BFI Error message

#6570

Ernest Marcinko
Keymaster

Hi!

Make sure you update to the latest plugin version (4.5.5). This was known in previous version, and should be fixed now.

If you use an older version (pre 4.5), then I recommend following the safe update guide to make sure everything goes smoothly: https://wpdreams.gitbooks.io/ajax-search-pro-documentation/content/update_notes.html

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)