Reply To: search algorithm related

#9860

Ernest Marcinko
Keymaster

Hi!

1. Not with double qoutes, but by changing the search keyword logic to “AND”: https://goo.gl/Cu5Egs

2. Make sure you have the Post Tags selected on the configuration of the keyword autocomplete source: https://i.imgur.com/rXWZp9r.png

If it does not show up, then the tags might be under a different taxonomy maybe.

3. Unfortunately that is not yet possible.

4. On the General Options -> Ordering panel: https://i.imgur.com/3cXXBnq.png

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)