Reply To: Performance and WPML Issues

#10484

Ernest Marcinko
Keymaster

Dear Andreas,

The only thing I can think of is that in case you have the search cache activated, it might not been cleared automatically after saving the options.

On the Cache Settings submenu, please hit the “Clear the cache!” button, to trigger it manually: https://i.imgur.com/yqGLZAo.png

After that, the results should appear in the correct language according to the configuration.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)