Reply To: Problems with Excluding Pages

#10679

Ernest Marcinko
Keymaster

Hi!

It looks like you are using the non-ajax search feature only, but the search override is not activated – therefore the default search results are displayed.

On the General Options -> Behavior panel you can enable that. I suggest the following configuration: https://i.imgur.com/ZrY7vLv.png

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)