Reply To: Compatibility issue with WPML


Ernest Marcinko

Dear Mohammed,

You are right, I accidentally turned off images on the arabic version. I turned them back on, they should start showing after the cache expires.

The safest way is to copy the wp-content/plugins/reladet-posts-pro folder and all of it's content to the production site. It contains all the modifications I made.

As for the settings, they are stored in the database, but all I did was disabled timthumb (image options->use timthumb):

and also i made a change on the compatibility options panel, swithcing the javascript source to “Non-minified scoped”:

If you copy the files from the plugin folder and make sure, that these options are changed, it should work as on the test site.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)