Reply To: Slow response for search


Ernest Marcinko


I've found the problem. By default the search tries to execute the shortcodes found in the content and run the though the “the_content” filter. That command was stuck for some reason. I'm guessing that a plugin or maybe the theme has another filter attached to the “the_content” hook and that made an infinite loop.

The solution was rather simple. I turned off the “Run shortcodes found in post content” and enabled the “Strip shortcodes from post content” option instead on the advanced options panel:

The search should work now on full speed 😉

Thank you for the proper details, it made my work much faster.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)