Reply To: results are not clickable


Ernest Marcinko


It looks like that the Advanced Ajax Page loader options are enabled. Please disable those options and the search should work normally after 😉

You can do that on the “General Options->Advanced Ajax Page Loader options” tab.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)