Reply To: related post size

#4592

Ernest Marcinko
Keymaster

Hi!

In case you are using the isotopic layout, I would suggest to try 50% width for the items.
Try to force it with this CSS code:

.rpp_item {
   width: 50% !important;
}

I've tried this, and it looks like it works, at least on my test environment.
Full width window size: https://i.imgur.com/j6Owfph.png
Smaller window size: https://i.imgur.com/GItN4ie.png

I'm not sure how this would work on more elements, it might not.

Since there is a margin and padding as well on the box, the items may appear as non full width, but I figured out an elegant way to make the container appear without padding like this: https://i.imgur.com/8gMvOMT.png

Go to the Theme Options -> Container Layout panel. Then set a negative margin on the left and right of the box. In my case it was -10px, but you might have to experiment. Also, set 0px for the left and right padding of the box. Here is how I have it: https://i.imgur.com/2Gb72V7.png

That should stretch the container to width where the items appear to occupy the whole width of the post.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)