Reply To: Search via country

Ernest Marcinko
Ernest Marcinko


I think you are looking for the following Search in terms option on the General Options -> Sources panel:

I’m guessing it’s showing ‘Germany (5)’, because you have something enabled on the General Options -> Sources 2 panel – perhaps return tags as results, or some taxonomy selected. If you don’t need those as results, don’t forget to de-select them on that options panel.

Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)