Reply To: Index fail

#7817

Ernest Marcinko
Keymaster

Hi,

The index table is generated by default with 25 items per iteration to save server performance and load, in your case that was a low number, since your server performance is very high.

I have logged in to check the configuration, and removed the “attachments” custom post type from indexing, as it's not used in the results. I also increased the “Post Limit per Iteration” option to 200, so bigger sample sizes were used. This time the indexing was successful: https://i.imgur.com/x1JLGcy.png

The items not indexed indicator might display incorrect numbers, as it includes ignored items, or items without anything to index. Your index should be fully built and working now.

Best,
Ernest Marcinko

If you like my products, don't forget to rate them on codecanyon :)