a.indexOf js error

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12151
    trentg
    trentg
    Participant

    As soon as I activate the plugin I get this js error “a.indexOf is not a function”. I’ve deactivated all the plugin but yours and still get it. I only the error when I active the search plugin.

    Also, not sure if its part of the above issue but when I paste in my activation code; nothing happens. The page doesn’t re-fresh with a notification message, that the activation was successful.

    After I create a new search instance then click the icon for search setting the loading gif just keep going and nothing ever loads.

    Thanks,

    Trent

    Attachments:
    You must be logged in to view attached files.
    #12156
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    From what I can see it looks like maybe
    – A missing file, try re-installing the plugin completely, to make sure it’s not the case
    – a 3rd party plugin or theme is loading/replacing/de-queing one of the scripts used, or something very similar to that. In this case I usually suggest disabling all plugins one by one and switching the theme temporarily, to see if it changes the situation. At some point the error should disappear, that will indicate that the last de-activated plugin is most likely the source of the conflict.

    It could be something else as well, I have not seen such issue in a very long time. If the above suggestions not work, can you please fill temporary FTP and back-end login details, so I can check on the problem directly?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.