AJAX SEARCH PRO – NOT WORKING ON MOBILE DEVICES

Home Forums Product Support Forums Ajax Search Pro for WordPress Support AJAX SEARCH PRO – NOT WORKING ON MOBILE DEVICES

This topic contains 2 replies, has 2 voices, and was last updated by orjense orjense 7 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3221
    orjense
    orjense
    Participant

    Hi, Before I strt complaining, just want to tell you that the plugin is awesome.
    Now here is my little issues 😉 FOR TEST USE KEYWORDS: HOMES FOR SALE, 11238, BROOKLYN
    I purchased the Plugin yesterday and trying to make it work. Currently I have the plugin on two location at the Homeppage- On a Revolution Slider and BELOW THAT on top of a static Image (Using Visual Composer and Visual Composer Extension)
    1) The Plugin works well from both location but ONLY ON A DESKTOP.
    2) On Mobile phones – When you touch the search bar on RevSlider it will automatically ZOOM the whole page and makes is impossible to use the search.
    3) On the second location atop a static image, the search doesn’t work on Mobile phone.- When you type in the search keyword, the auto search doesn’t start as it does on desktop and even when you click on enter or the search icon the SEARCH still doesn’t work.
    4) The search seems to be very slow

    Could you please take a look and see if any changes are required?

    Also, would you have a cheatsheet on how you setup the demo page?

    Kind Regards,
    Hawkins

    #3222
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thanks for the kind words.

    1. Just tested with an iPad, iPhone and samsung galaxy s3 and Google Mobile dev tools (to emulate other devices as well) and all of them worked for me as I was typing.

    2. Same thing, works without zoom for all 3 devices

    3. Again, it still works for me.

    4. I’m getting results in 2-3 seconds, which is very very good. Take into account that your site loads in 14 seconds !!!, gmetrix confirms this as well: http://tools.pingdom.com/fpt/#!/beTuiQ/http://www.hostagraph.com/
    So that’s a very good performance compared to that.

    My best bet is that this is a cache issue. Try to empty completely your mobile devices cache.

    You can also try to change the javascript source on the compatibility options panel to minified: https://i.imgur.com/DHdjvDR.png
    That might help as well.

    Let me know!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3223
    orjense
    orjense
    Participant

    Thank you sir,
    I will make the changes and sure it will work. Was testing on Samsung Galaxy Note2 and Samsung S4. Will let you know.
    Thanks agains,
    Hawkins

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.