Cannot populate search results (getting no results)

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Cannot populate search results (getting no results)

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
6 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5258

    Participant

    Hello!

    I have a multisite installation for my nonprofit organization, the National Center For Due Process. Currently, I have only attempted to install it on one of the subdomains, but I’d like it to search through all domains.

    So if you went into My Sites >> Clone … that is where Ajax Search Pro is configured.

    The actual page it’s located on is https://clone.nationalcdp.org/donate/

    Although it can search for some generic words, I would like it, ideally, to search for any inmate, prosecutor, or judge on any subdomain.

    As you’ll see in the screen capture, ASP shows no results, although he is all over my nonprofit’s website in multiple subdomains.

    I must have not set things up correctly so the website’s words are indexed by the ASP plugin.

    Any help you would provide would be great appreciated!

    Attachments:
    You must be logged in to view attached files.
    #5260

    Participant

    Oops — your username for the WordPress administrative login is simply wpdreams.

    Sorry if I screwed that up!

    #5261

    Participant

    I also might add that the URL to the WordPress dashboard is https://nationalcdp.org/profile/login … because you have Super Admin credentials, you’ll be redirected to the main root website dashboard.

    Thanks!

    #5262

    Hi!

    Thank you for the proper details on the ticket, it made my work much faster.

    I’ve found the problem, it’s a bug in version 4.0. The upcoming version has this fixed already, so it should not re-appear once you update.

    Also, I’ve noticed that the theme adds huge padding on the result content accidentally, I’ve tried to fix that for you as well, but the back-end does not let me save the settings for security reasons I guess.
    Anyways, if you put this CSS code into the search plugin Theme Options -> Custom CSS panel, then it should remove the additional padding:

    .vertical .resdrg .item .content {
        padding: 0 10px !important;
    }
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.