Categories for Custom Type Posts

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Categories for Custom Type Posts

This topic contains 39 replies, has 2 voices, and was last updated by John Pcholy Pcholy John 7 years, 10 months ago.

Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • #2426
    John Pcholy
    Pcholy John
    Participant

    Ernest,

    we have following bug on Chrome browser: when polaroid card is flipped – it disappears. On Mozilla, it shows excerpt as it should.

    Thanks.

    #2430
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Indeed! It happens with the new versions. There are several other bugs occuring with new browser versions, I’m working on them as well. Hopefully I can publish an update on this very soon. Thanks for reporting!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2431
    John Pcholy
    Pcholy John
    Participant

    ALrighty, thanks!

    #2519
    John Pcholy
    Pcholy John
    Participant

    Ernest, we have urgent question.

    When we use SearchPro with Russian language – Polaroid results display “null” instead of titles and excerpts.

    Is there way to fix?

    #2520
    John Pcholy
    Pcholy John
    Participant

    Ernest,

    we switched from polaroid to vertical layout.

    now title are ok but decription is problematic (when typing in Russian) – for some posts show “null” instead of proper description.

    another question, how to remove hover effect?

    And finally, how to make “Highlight search text in results?” option to work for russian text?

    Thanks!

    #2538
    John Pcholy
    Pcholy John
    Participant

    Hi Ernest,

    would you please suggest solution or take a look at our website?

    When we use SearchPro with Russian language – Vertical results display “null” instead of post description.

    Thanks.

    #2539
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Sure, sorry about the late response, I had some issues with the support system! (moving to ssl connection soon)

    I will get back to you in a couple of hours.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2540
    John Pcholy
    Pcholy John
    Participant

    Great, looking forward =)

    Also we cannot disable hover effect on Post Title (Vertical Results).

    Please advice.

    #2541
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I don’t know if you managed to fix the hover effect, but it looks all right for me (maybe I’m wrong). If it still persist, then please send me 1-2 screenshots of exactly where it appears.

    Also, the null description problem is fixed now, it was indeed a problem with the search code!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2542
    John Pcholy
    Pcholy John
    Participant

    Thanks a lot.

    Hover effect appears on Mozilla but not Chrome.

    But it is OK.

Viewing 10 posts - 31 through 40 (of 40 total)

You must be logged in to reply to this topic.