Create a new search instance, not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Create a new search instance, not working

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13004
    yazo
    yazo
    Participant

    The “Create a new search instance” is not allowing me to add a new search instance, it just stays blank, so I am stuck at that point and can’t do any further customization. I also tried, disabling all plugins and re-enabling one by one, this didn’t’ work. I also tried a different theme, this didn’t work either.

    site: https://www.betterbuypoolsupply.com

    Thank you!

    • This topic was modified 5 years, 1 month ago by yazo yazo.
    #13009
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    It looks like that some (or all) of the plugin database tables are missing, and cannot be created for some reason. Usually de-activating and activating the plugin should solve this issue, but in this case it does not unfortunately. A possible cause can be that the database user associated with wordpress is not allowed to create or alter databases.

    The solution could be to check the privileges of this database user via the hosting admin panel, or create the tables manually via PHPMyAdmin or similar tool.

    If you wish to create them manually, please let me know what the wordpress database table prefix is (by default it’s ‘wp_’). You can check that in the wp-config.php file in the root directory, it’s usually this variable:

    $table_prefix  = 'wp_';

    Please let me know, so after that I can construct the manual queries for you to create the tables.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.