Custom CSS Not Saving – Tried Knowledge Base Solutions

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Custom CSS Not Saving – Tried Knowledge Base Solutions

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
5 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9582

    Participant

    I tried adding the below code to the Theme Options > Custom CSS

    div.ajaxsearchpro[id*='ajaxsearchprores'].isotopic .results .item .asp_item_inner {
        left: 7%;
        }

    It is not saving. I also tried saving other CSS with no luck.

    I tried all of the options outlined on this page:
    https://wp-dreams.com/knowledge-base/style-changes-does-not-apply-after-saving/

    #9583

    Hi!

    I’ve logged in with the details, gone to the ajax search pro Theme Options -> Custom CSS panel, copy-pasted this code, saved it, and it’s there for me: https://i.imgur.com/x8hhIkC.png

    Is this not saving for you?

    I can also see it in the header of the front-end, on the URL provided now. I’m using google Chrome on a windows computer, not sure if that matters though.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9584

    Participant

    I see that it saved for you. When I put it there, then clicked the “Saved this search!” button, it disappears. I just tried again by adding a simple CSS string: #randomid {color:red;}. When I clicked the button, it disappeared, but the code you put in saved. I’m also using Google Chrome on Windows. Could there be something else conflicting that is allowing you to save, but not me? I will try another browser.

    #9585

    Participant

    Worked in Firefox, so there is something weird with my Chrome settings that is blocking. I will look. Any thoughts on what it might be?

    #9586

    The only thing I can think of is maybe a browser plug-in, everything else should be the same.

    Maybe a text-filling or a text memorization chrome plug-in, like lazarus? You can also try incognito mode, it disables most plug-ins. Let me know if you find anything.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9587

    Participant

    Yep. Thanks a bunch. It was the Grammarly for Chrome extension. Disabled it and everything is working 100% Now I just have to figure out my CSS 🙂

    #9588

    Participant

    Yep. Thanks a bunch. It was the Grammarly for Chrome extension. Disabled it and everything is working 100% Now I just have to figure out my CSS 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.