Custom Fields don't display results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Custom Fields don't display results

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22321

    Participant

    Good day,

    I have set up a search for my portfolio items. I added custom fields to the portfolio and selected these custom fields when setting up the search with this plugin. I included 3 dropdown options – Style, Finish, Price.

    It is setup to display all the portfolio options upon load, which it does. However, as soon as I select any option from the dropdown menus, no portfolio items are found.

    I also tried setting it up to select categories from a dropdown list and this works fine, so the problem seems to lie with the custom fields.

    Here is the page I am testing it on: http://kitchmeup.notyouraverage.site/our-work

    I spent the entire day trying to sort this out with no progress. Could you please urgently look into it for me.

    Thank you.

    Karl Marais

    #22331

    Hi Karl,

    Thank you for the details, it helps me a lot. I have logged in and check the search filter on the site back-end. I did a few test searches, but it seems to be working correctly to me. I tried choosing options like ‘Modern’ -> ‘Duco’ -> ‘R101,000 – R150,000’ but the results seem to be okay.
    Let me know if this is not yet resolved.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.