Error indexing site

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9196
    schenkco
    schenkco
    Participant

    Hello,

    I was working with Ernest on custom scripting (https://gist.githubusercontent.com/anag0/da59e51af595aed0b1645b636db31133/raw/0aff0cb7c55a6b60923bfc87b4d59b5eb67a6e7b/functions.php) The script worked on Ajax Search Lite but after uninstalling the lite version and installing the pro version, it does not index our EasyCart plugin’s custom post type ec_store. I tried disabling the code temporarily but it yielded the same results. When I try to index the site, it only finds 16 items (presumably the portfolio pages and pages) but our site has over 50+ store products. When I go to create a new index or continue existing index, it gives me the error “[object Object]”. I’ve looked in the help files but found nothing corresponding to it. Could someone take a look at this using the admin credentials provided? Thanks!

    Kelvin

    #9203
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I just got read your email, was about to respond, that you will have to change one thing in order for that script to work with the Pro version.

    Use this modified version:

    I’ve also looked at the index table configuration, it appears that a shortcode execution was causing the problem. I have disabled that option on the index table options panel.

    I only see a handful of posts, so you don’t really have to use the index table engine, it will probably not affect the performance. (it’s currently not activated on the search instance) You can read more about it on this documentation chapter link: https://goo.gl/ooNYPY

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.