Filtering acting differently in Safari/Edge vs Chrome/Firefox

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Filtering acting differently in Safari/Edge vs Chrome/Firefox

This topic contains 2 replies, has 2 voices, and was last updated by mmmateo mmmateo 4 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14984
    mmmateo
    mmmateo
    Participant

    Credentials to see the site saved as Ftp Username and Password

    Hi there,

    The plugin’s been amazing so far, but our client just brought up an issue where the filtering is acting differently depending on the browser. It seems that in Firefox and Chrome, unselecting all under ‘Filter by Topics/Keywords’ hides all the results (as it should), while in Edge and Safari unselecting all the Topics/Keywords has no effect at first, then reselecting them all hides all the results (the opposite of the expected effect).

    Any help would be greatly appreciated.

    Thanks,

    Mateo

    #14991
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Mateo,

    I believe this issue has been resolved some time ago. I recommend updating the plugin to the latest release, as I see you have 4.10.3 installed, whereas the latest release is 4.11.5.

    I highly recommend having a back-up just in case, as the two releases are 9 versions apart. The transition should be smooth, but I always recommend backups just in case.
    Make sure to clear all layers of cache after updating, and hopefully this issue should be resolved.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14995
    mmmateo
    mmmateo
    Participant

    Ah, perfect. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.