Google PageSpeed complaints

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Google PageSpeed complaints

This topic contains 2 replies, has 2 voices, and was last updated by Helmar Rudolph Helmar Rudolph 6 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5751
    Helmar Rudolph
    Helmar Rudolph
    Participant

    Google PageSpeed complains about your JS being above the fold

    http://ww2.mrmasterkey.com/…-pro/js/nomin/modernizr.min.js?ver=4.5.1

    It’s the only script on that site that it complains about. How can this be fixed?

    Warm regards,

    Helmar

    #5758
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    If you are not using the polaroid layout, you can configure to exclude this script. It’s the official modernizer library, I don’t think there is anything we can do about it, it’s a 3rd party open source script developed on github.

    If you don’t use the polaroid layout, then ho to the Compatibility Options submenu, and turn off the Load the polaroid gallery JS? option: https://i.imgur.com/MuDKvsB.png

    The script then won’t load anymore. That’s the best solution I can think of.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5761
    Helmar Rudolph
    Helmar Rudolph
    Participant

    Thanks so much. I shall try and see what happens. Warm regards, Helmar

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.