Image size in Isotopic results

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #39742
    ReboSystems80
    ReboSystems80
    Participant

    Hi Ernest,

    I’m trying to find the ideal size/setting to display (sharp) images in the results.
    It’s using the “Featured image” which are all quite high quality.
    However when I enter a search in ASP, these images show up really blurry/pixelated.
    Example screenshot
    And upon inspecting I notice that this isotopic view uses 150px images, not the actual size: resized to 150px
    I tried to play around with the Image Display Mode setting but that didn’t really help.

    Is there a setting I’m missing or is there another way to change this to a proper resolution perhaps?

    Kind regards,

    Alain

    #39743
    ReboSystems80
    ReboSystems80
    Participant

    Nevermind Ernest, it seems I did miss a certain setting: Featured image size source -> which was set to “thumbnail”.

    What a great plugin mate!

    Regards,

    Alain

    #39744
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Great Alain, this is resolved then. Thank you for your kind words too!
    Have a nice weekend!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.