Impossible to configure 2 services in the same site

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Impossible to configure 2 services in the same site

This topic contains 2 replies, has 2 voices, and was last updated by poladura poladura 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24285
    poladura
    poladura
    Participant

    Hi, I need to configure 2 items in the same URL but is impssible to do.I have the first garget working in this site (https://www.wei.com/resources/) and works fine but when I try to include a search box for a global search in the same URL (using same plugin) the CSS missed and never works. All styles are broken and can’t show proper.

    But I f I install 2 plugins (The pro version with the item working here https://www.wei.com/resources/) and same plugin in Lite version, then I can add the search input with styles correct.

    Any way to solve this behave?

    thanks

    #24291
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    This very well sounds like a cache issue – the stylesheet of the newly created search instance is not yet included within the page because it is cached. Clearing all layers of cache (including page, asset, CDN etc..) will resolve the issue.

    Please do not use both the lite and Pro versions at the same time – it is best to use either or, as they share some code, and could lead to conflicts if the versions are different.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #24295
    poladura
    poladura
    Participant

    Done, was the Cache…thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.